I can't save my RW6 project


(Peter Kroman) #1

HEEEEELP please :slight_smile: :slight_smile:

I have worked all day on my project, and now when I want to save and export the project, i get this message.

What to do ?


(Jason Bostick) #2

I had this happen to me. I was forced to duplicate the project, then close without saving. Then I restarted everything (my Mac included) and it worked fine. The original even had my changes all in tact.

Not sure if our situations are totally the same or not but that’s what worked for me


(Peter Kroman) #3

I will try :slight_smile:

Thanks @jabostick


(Peter Kroman) #4

Thanx from the heart @jabostick.

I am rolling again :slight_smile:


(tomas nittner) #5

ever since my times with atari and their first dtp-program, “calamus”, i developed the habit of saving a project right after the first moves and then doing “comand-save” after every change… worked for me - even with rapidweaver -)
cheers, tomas


(Peter Kroman) #6

I know @tnittner, and som am I.

I have worked in the IT business for +35 years, so I have seen and handled quite something :slight_smile:

But, but - regardless that you are somewhat experienced in the IT world, something you don’t understand constantly appears - and then help is needed.

Thanks for your help ) :slight_smile:


(Rob D) #7

@tnittner – I have the same habit (but sometimes I get so involved in the creative process that I still forget to save every single change). :grin:
Some applications – RW included – seem to lose track of many changes that hadn’t been saved regularly.