iCloud Drive and RW 8.1.1 Project Files not synching any longer

I have been storing my projects in a folder in Documents located on iCloud. This has worked fine for sometime but since updating to RW 8.1.1, the project files no longer sync. They just sit waiting to synch.

The main reason I have them stored there is that I sometimes want to use the MB whilst away from home to make some changes.

At first I thought maybe there is an issue with iCloud sync so I did a file comparison of all documents stored in the Documents folder and found that the only files not synched were the RW projects I had edited after the update.

I am also running the latest version of MacOS version 10.14.3 (18D42)

Still the case with version 8.1.3

Everything else syncs fine, just RW project files don’t.

Has anyone any idea about this?

I tested putting the project files in Onedrive and they synch fine there.

That’s very strange. I don’t keep my documents folder on iCloud, had problems with it when they first offered it and never tried again. I understand that it’s working well now for other folks.

Is it happening on all RW projects?

Since your original post no one else (using iCloud for documents has spoken up, don’t know if their not having the same issue or just missed your post.

I would definitely contact Realmac Software Support about this.

Mine works fine here…always did.
Maybe try to create one or two new subfolders and move your projects in there?


or name it whatever, just an example path…

Maybe it will catch on to sync again?

I tested it with another project and it also does not synch. The only things that do not sync in iCloud are the RW projects. Everything else is fine.
If you I create a compressed file from the project (ZIP) then that syncs OK too.
Tested on Onedrive (as mentioned), DropBox and my own cloud server. All work fine.
Very strange.

Just checked again and one of the projects has now synced but not others. Seems to be hit or miss.

Tried that and copied two different projects into that folder and they both synched OK.


I guess that’s the way to go? Seems like it doesn’t register the location correctly.
So with a new folder it’s ok?

Seems inconsistent. I had two different folders with two different projects and edited them on one computer. They did not synch to the other one.
I then renamed the projects (shortened the names from 48 chars to 16) and then they synched.

However, tested this in another folder and it did not synch.

I guess I will just have to make sure that I am always working on the correct files if I change which machine I am using.

One more bit of information. RW Projects do not sync but if I zip them they do straight away. It would appear there is something in the package that iCloud sync does not like.

What are they named…sometime spaces or special character can mess with things…
Just a thought!

I tested this out. I did have spaces and hyphen in the project names as well as the folder names.

After I changed all names to excuse spaces and any other characters it still did not sync.

The odd thing about all this is that sometimes the projects do sync but other times not. As mentioned before, if I zip up the project, it will synch immediately.

Very perplexing. I think I will just have to monitor to ensure that I am always working with the current version of the project.

Thanks for everyone’s thoughts on this.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.