Is it me or my host?


(NeilUK) #1

I’m currently trying to set up RapidWeaver with my hosting company. They’re very good and have been trying to help all day.

They’re now saying that the issue must be with me or RapidWeaver because I connected with Cyberduck and uploaded my site files manually. The test site I’m working on works when uploaded with Cyberduck. But I don’t really want to be using Cyberduck all the time.

So when I set up RapidWeaver with ftp, I use FTPS. The test says that it’s connected to my host, but when I go to publish I keep getting an error. Sometimes it will upload a few of the 168 files, but then stops. I then go to cancel, but it gets stuck for about 30 mins before I can do anything with RapidWeaver again.

At the moment, my hosting company has pretty much given up, saying it’s me or RapidWeaver at fault. I’m honestly not sure at this point.

I’ve tried all the options within the FTPS settings page, but still no joy.

If I had any hair to pull out, it would be all the floor by now. Has anyone experienced this kind of issue before? Is it possible my host in not compatible?

Cheers
Neil


(NeilUK) #3

Version 7.17, just bought. Total newbie.


(NeilUK) #5

Hi Steve,

Speedtest.net tells me 62.18 Mbps download and 61.04 Mbps upload, with 4 ms Ping.

Also, just now RapidWeaver can’t connect to my host at all, but 30 mins ago it said it was connecting when I did the test. I haven’t changed any settings.

My host says they don’t allow connections over ftp as it’s insecure, but FTPS should be fine.


(NeilUK) #6

Well now I feel like a fool.

I switched it to one connection and it works. I’ve tested a couple of times by deleting the files in the file manager and re-publishing the test site.

Sorry to have wasted your time.

Thanks
Neil