Joe Workman's Mask Stack Does Not Show Up In Stacks 3


(Ben Workman) #1

Hi all! I can’t seem to get Joe Workman’s Mask stack appear in Stacks 3 Preview (or when published). It shows up fine in edit mode, just as always, but when the page is previewed or published there is nothing.

I’ve submitted a ticket over a week ago, but no response, so I thought I would try here. Anyone else having a stack that was working disappear during the Stacks 3 upgrade?

I’ve tried a new project, as well as a blank stacks page with lots of different themes. Still nothing on preview/export.


(Mark Spaulding) #2

Hmmm. That’s strange. It is working OK on one of my sites. Holycrosscv.org Mask is next to the main church picture. Have not had any problem with it. What version of RW are you using?

Good luck.
Blessings,
–Mark


(Mark Spaulding) #3

I just had a thought. You don’t have the S3 hide stack button clicked do you? The three on the right, not the top of the window.

Blessings,
–Mark


(Robert Ziebol 🖖🏼) #4

Hey Ben, I am responding to your support request now, sorry about that.


(Rob D) #5

@homeoftheben – I had the same problem with the PDF Embed stack for a moment. The stacks were visible in the ‘Edit’ mode, but not in ‘Preview’. What’s more, when I clicked on the stack, the Inspector was showing the name “Template” instead of “PDF Embed”.

I think this was something to do with the fact, that I was using the copy-and-paste method of placing these stacks on different pages (before I upgraded Stacks to v.3). Anyway, I just replaced them with fresh copies and they work fine now (unfortunately, I see no way to customize this stack into a Partial).


(Ben Workman) #6

Thanks for the replies everyone! I did check if I had selected the “Hide” button, and tried redragging new copies into the page, but to no avail.

Zeebe got back to me on the support site; it seems my version (1.1.3) was replaced in 2013 with a paid upgrade to v2. I have absolutely nothing against paid upgrades, btw. Just a little miffed that a stack that worked perfectly in Stacks 2 (no matter the version) is simply disappearing in v3.

It was only handling rollover effects, and I’ve been thinking of buying Will’s Hoverbox stack for a little while now, so no harm done. If anyone else finds an older stack they’ve been using disappears in a similar way, and you find a fix, I’d appreciate if you would let me know.