YourHead stacks3


(rik claus) #1

Hi, I’ve just did an upgrade (for stacks) as I saw a pop-up window passing by while I was working in RW. Did the restart but now I don’t see any borders or stacks frames neither the info icon in the work mode ???
I did take a look in my bib and I saw that my Stacks plugin was stil the 2.7.2 (?) as I purchased an upgrade in 2015 to the 3 version that’s rather strange.
So I did a new download of Stacks3 again on the YH site - double clicked - restarted RW but no Stacks3 plugin in the bib to be seen?
Maybe the new one is installed elsewhere as I lost my way in RW since the latest updates…

.


(Dave) #2

Look for View Mode just above the page itself…and select the right hand box. That should do the trick.


(rik claus) #3

Could it really be that simple Dave? Thx.


(Isaiah Carew) #4

The Stacks 2 version is probably in an old addons folder – I’d guess you’re looking in the addons folder for RapidWeaver 6 (which was in a slightly different place.

You can find the addons folder that’s actually being used by typing Cmd-Opt-7 or:

  1. Open the RapidWeaver Preferences
  2. Click the Addons tab
  3. Click “Reveal in Finder”

As for outlines: it’s impossible to say conclusively what’s causing the problem without a bit more info. But a good general tip would be to check the View Mode as @dave suggested.

If this doesn’t do the trick, then here is how to take a more detailed screenshot:

  1. Create a new Stacks page
  2. Add one Text stack (the first built in stack)
  3. Take a screenshot of that (of the complete window).

Doing this will help in identifying your view mode, the version of Stacks installed, and eliminate other 3rd party stacks from confusing the issue at hand.


(rik claus) #5

Yes indeed, so stupid… as I was actually working in RW and doing the upgrade in the meantime, restarted and suddenly I didn’t see the borders anymore as I was in a new work mode window. That’s the thing that was so confusing. Never the less I’ve never used that view mode - always going to preview mode above.
Thanks a lot Dave and Isaiah. Have a nice day.