'Jumping' Expandable Grid Stack in preview


(David Freels) #1

I’m trying to build a page using the @Weavium Expandable Grid stack with maybe 15 or 20 separate entries. I’ve constructed in both RW7 and RW8, but in preview of both versions, when clicking on any of the grids, the drop-down content “jumps” to a close before finally opening for good.

I did load this same 8-grid sample page online, and it does not do this online, but it’s very disconcerting when previewing content. Is there a fix?

Thanks.


(David Freels) #2

Sample video of ‘Jumping’ in preview is here https://youtu.be/zCDnGa02_bo


(David Freels) #3

Just wonder if @Weavium is aware of this since https://s3.ap-northeast-2.amazonaws.com/weavium-bucket/products/Expandable_Grid/preview_page/index.html is not built in RapidWeaver.


(Isaiah Carew) #4

I can’t comment on the jumping – I’ll leave that to the author, but I can say that the page that you linked to above was built with RapidWeaver and Stacks v3.6.1.


(Weavium) #5

Hi there,

This seems a bit strange indeed. I will take a look and see of I cant sort out the issue. It’s only happening in preview mode right??


(David Freels) #6

Yes, I put a sample build online to test, and I’ll send you a link privately if you want to see it, but there’s no problem—except in preview—which means you don’t really know what you have.

My anxiety is in building a 16-20 place grid, and each one will have other content as well, but I want to be able to test each grid space sans jumping so I’ll know what to expect.

Thanks for your help.

It’s a great stack, just fabulous. Incredibly stunning, and I want to make sure I can pass that quality on to my clients.