Just refuses to upload for no obvious reason

Here’s a surprise: RW decided not to upload. The server is fine, I upload files easily through Cyberduck. I haven’t changed a thing since last using RW a month ago. It just says now: COULDN’T SIGN INTO YOUR FTP SERVER.

Any help? Please!

Have you tried uploading multiple times by any chance? For a while now, I’ll publish the first time and everything is great, the second time maybe one or two of my 6 connections will work. By the third time, it’ll will say it can’t sign into FTP. If I restart RW, it publishes fine again.

Restarted several times. Restarted the Mac a couple times. Did disk repair on the Mac (it was fine). Nuthin.

My ftp client works fine. Just RW. Sigh. Going to maybe re-install. Tired of RW bugs like this

Thank you though!!!

1 Like

This is one of the reasons I keep asking for improving performance and reliability rather than new features in every new version of RW since version 5. RealMac enthusiastically responds with cheerful promises, but nothing is being done in this respect.

New features? Nice. Performance and reliability? Absolute necessity! Get a grip, RealMac…

I agree 100%. It’s profoundly frustrating that it is so unreliable. And I’m upset with myself for setting up my business using RW. Bad mistake.

What helped for me once:

Make a backup. Then delete the publishing setting completely (remove setting) and add a new publishing setting. Enter the publishing data and save. Then try again…

I’ll try. Thanks.

Two naive questions:

Make a back up of the website? or RW? I’m not sure.

And when I have the window open for publisher settings the “Remove” button is greyed out.

a) Of the site
b) true, you need to make a new setting, sorry. Then you could delete the old one if needed.

Gotcha. I’ll try that now. Thanks!

No go. Sigh.

If the test button doesn’t work, like you said in the other post then the issue is usually with the credentials( server name, user name, or password).

Perhaps some screenshots of the publishing settings you are using along with the Cyberduck (again from other post) settings that worked, would help you get help.

Also who’s your hosting company?

1 Like

wellllllll… this is both embarrassing and a great mystery. Up until a month ago RW was uploading reasonably well. Then last night I wanted to upload for the first time this summer. As I wrote above, it didn’t work. AND I CHANGED NONE OF THE PUBLISHING SETTINGS since it had worked. None.

After all your help and the help of others I double-checked deeper into Cyberduck just to see if the exact settings matched.

They didn’t. There was an entirely different IP address.

I copied and pasted that into RW and… it works.

Zero clue why, when I had not been into publishing settings since last year with the old IP address, that this happened. It’s a great mystery. SMH

Thanks to all above for your gracious help to this clueless RW user.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.