RW won't upload for no apparent reason

I was just trying to upload some stuff after a month of nothing. For some reason it won’t upload. All I get is a “couldn’t sign into your FTP server”

My server is fine. I am uploading files from Cyberduck right into my server. I have no clue what’s going on. I have no clue why it’s doing this when it worked a month ago with no apparent problem. Is anybody out there able to help me? It’s very very frustrating. No surprise there. Thank you.

Re enter your publishing settings, also make sure your website address is correct in the settings.

Tried it just now. Nothing. Thank you though.

You think it would help if I used Time Machine to reload RW from a couple months ago?

I brought back RW8 from Time Machine from a few months ago. Didn’t work.

I opened an old RW7. Didn’t work.

Opened my ftp client. Worked fine,

1 Like

If you go to publishing settings and click the test button, what happens?
if it tests okay, set the path by clicking the browse button and selecting the path from the server.

Nothing happens when I test it. It just hangs there. Like it’s trying to reach my server but it cannot.

Would it hurt to remove the preference files?

It seems like you’ve got two posts going for the same issue?

Yep! My mistake. I never saw the first one show up anywhere. So I posted again. Sorry.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.