Known bug not fixed


(Pedro Perdomo M.) #1

Unfortunately this known bug

Menu not working on blog pages

was not fixed in RW7, by the contrary now looks worse… I also found that on some themes (Wilderness 6.0, Volcano 3.0, and Wilderness 6.1 with modified styles), the content is moved very bottom, leaving a wide blank area on the page.


(Ken) #2

Deleted original reply as I was wrong


(Pedro Perdomo M.) #3

Hello, I am sure that as soon Will know about the problem, he will find the solution

Best


(Adam Shiver) #4

The problem is not likely theme related as it has cropped up elsewhere. I believe @dan and the crew are already looking in on a similar bug elsewhere. I would suggest emailing support@realmacsoftware.com with your bug report and all the relevant info.


(Mathew Mitchell) #5

This problem exists in Volcano 3.0 (and perhaps elsewhere). Redownload Volcano: it is currently at 3.3 and that version does not have the problem. I used to see a big blank space between banner image and beginning of text in 3.0: now all solved with 3.3.

I believe RW7 changed some of the language/scripting for aspects of a theme so Will needed to adjust (as did others presumably). As I understand it from Will:

… changing the ALT macro for banner images from %banner_alt% to %banner_alternate_text% that will require an update to all themes and similar changes are proposed for site logo images too.

I received this from Will in March, so things could have changed between then and final RW7 release. At any rate Volcano 3.3, and presumably updates to other themes, solves the problem.


(Dan) #6

I believe this is a theme issue.

If you can replicate the issue in RW 7, please send support@realmacsoftware.com a copy of project an reference this thread.

Thanks,
Dan


(Ken) #7

@peppermint It is a Theme problem. I got the same result until I updated my themes in “Waterfall”


(Pedro Perdomo M.) #8

Yes, I am aware that it is a problem of themes, but I modified the styles in Wilderness 6.1, which is the latest version, and gives me the same outcome.

However, the problem of the blog page seems to me more important