Kuler Edits deletes when saving?


(John Ray) #1

So I purchased Kuler Edits after testing from their website. After the purchase I noticed that what I tested was not what I got, I got a newer version that ONLY worked with Stacks 3, so I upgraded to Stacks 3. Mind you that this plugin is critical to my website, I was using WebYep, and needed an alternative as I understand it no longer works with RW6.
I uploaded my new site and tried to use Kuler Edits, I entered some text, and that was fine, but once I started to change font sizes or center text, as soon as I saved, the text disappeared!! . Checked in the code (<>) and sure enough all the text I typed was gone. I went through the FAQ and confirmed that I was using the correct PHP version and that the “magic” was set to off, still no joy. Finally, I’ve sent the developer several emails, but have had no response.

Anybody else having this problem? Anybody else using the new version of Edits?


(John Ray) #2

With lots of help from Gary over at Kuler I was able to resolve this. The problem is with Godaddy hosting, their setup doesn’t like the way that the tmp file is setup/used in Edits. We tinkered with the php5.ini file a bit and now it’s working perfectly. Kudos go to Kuler and Gary, I got a lot of help that I really didn’t expect. Gary said he would be putting together a help file for anyone else that had this issue.