Link not found on server for image


I’m trying to add a link to images on my website and it doesn’t seem to work. I get an error message once clicked after publishing saying source not found on server.

I tried the same with buttons and it works absolutely fine. I’m using the same resource for both but it only works with links set to buttons but not for the image. You can have a look at it on this page -

Is there any fix for this?

Thank you!

The link on the button is this:

but the link on the image is this which is incorrect.

Try copying the correct one and pasting into the image link

It is the same resource I’m using…

When I preview it and click on the image it opens the linked resource
but when I do it after publishing I get that error message.

Just out of curiosity, if you revert to Stacks v4.0.4, and then Restart RW and do a Republish All Files from within RW, does the problem clear up?

You can download past versions of Stacks, here:

1 Like

Yes, It worked…

I installed v4.0.2 from the link you shared and the images are clickable and my resource opens…
here’s a link to the page…

Thank you !

You’ll want to contact YourHead Software and file a bug report. Detail to them the problem, as well as provide them with your project file and instructions for recreating the problem. This will allow them to fix the problem for you and everyone else.

Good idea,
I did that…


It’s very helpful if we can get a copy of your project and the current state of your addons folder. Here’s how to capture that and share it with us so that we can fix this problem.



I’m emailing the copy of my project to you… I am not able to export my ad dons folder, I’m using RW 7.5, is there any other way to export it apart from the instructions provided in your link for this version of the app?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.