Lost work after trying to add to website

Worked on my site for over an hour. Would not allow me to save changes. Tried to publish and would not to that. Then logged out, came back and none of my work was saved. Do I have to upgrade to the latest version? what is up

It’s tough to say without a few more details. I’m not familiar with a situation where saving and publishing are both disabled. I’m pretty certain that this is NOT the sort of thing that’s caused by having an older version.

  • Do you recall what you were doing before the trouble began? Often the details of whatever you were doing before the trouble began is key to understanding a problem and fixing or at least avoiding it in the future.

  • Have you installed anything new into RapidWeaver? Any new stacks, themes, or plugins?

  • Were there any error messages when saving/publishing failed? Any other interesting error messages or warnings?

  • Have you upgraded RapidWeaver or Stacks recently?

  • Are you using any beta versions?

1 Like

Will not allow me to save after creating new items on site. Says cannot save as (title of web page). Also, even though I try the test on publishing settings and it says I am o.k., the site will not publish. Stops after box pops up and the stops and says cannot publish. Other web pages I manage seem to be uploading alright. ??? help

Where do you store the project? On a cloud based system like iCloud or Dropbox? Do you use any utilities like CleanyourMac or similar?

stored on iCloud and Adobe iCloud I believe. just added the adobe. Just used dropbox but not signed up, us We Transfer for photo files. Cannot save or publish on one website only?

What version of RapidWeaver are you running?
Have you tried “save as”?

Thank you. Please try the following:

a) Close and Quit RapidWeaver
b) Copy the project File from the cloud services to your Mac, e.g. your documents folder. You can e.g. add a new folder in the documents called “Website projects” or similar.
c) Open RW and then use the Open command in the File menu to open the project you have stored locally on your Mac.
d) Make some changes and try to save.

This should work. If it does, please always save on your Mac. Then quit RW and then you can zip the project file and save it on a cloud service. The cloud service is more of a backup and should - IMHO - not be used to work on it.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.