Media Browser not working


(Gerald) #1

Media browser will not add any images at all. I saw a post here from Almost a year ago then nothing - was the issue resolved? Am I the only one still having the problem?


(Lisa Sandler) #2

Restart your computer. Only thing that worked for me.


(Gerald) #3

I tried but to no avail. Perhaps I am confused: I am trying to drag and drop finder folders full of pictures into the upper panel of the browser… is that right?


(Lisa Sandler) #4

There was just a thread about this a few days ago… you can search. I haven’t used Media Browser in a long time so not sure what the result was.


(Rob Beattie) #5

Looks like it’s a problem that RealMac is aware of and trying to fix?


(Simon Maddox) #6

Hi all,

I’m working on this right now, and hope to have it fixed for the next release.

Sorry for the inconvenience! In the meantime, you should be able to drag files directly from Finder into RapidWeaver still.

Cheers,

Simon


(Gerald) #7

Thanks for the help!
Regards,
Jerry


(Gerald) #8

Hi Rob,
Thanks for the info.


(Gerald) #9

Hi Simon,
Thanks for letting me know. You are right I can still use the software and I really like it. Good luck on the fix.
Regards,
Jerry


(Simon Maddox) #10

Hi all,

We’ve released a new beta version of RapidWeaver that should fix the issues you’re seeing with the Media Browser:

https://dl.devmate.com/com.realmacsoftware.rapidweaver/18719b/1497358375/RapidWeaver-18719b.zip

(note: if you already downloaded the build from the publishing thread, this is the same one)

If you could post on here whether this worked for you or not, we’d really appreciate it.

Thanks!

Simon


(Gerald) #11

Hi Simon,
Working great! Automatically loads my Lightroom catalogs and other image folders. This will make working with RW much
easier. Thanks!


(Ron Belisle) #12

It’s been over a year and my media browser is still not working in Rapidweaver 7. Not sure what’s going on.


(Ron Belisle) #13

Still having issues with the Media Browser. I’m using Version 7.4.1 (18708). Simon, is it working for you? It’s been more than a year for me.