Multitools 2.2 not working within RW6


(FREDERICK DOOMAN) #1

For some reason Multitools 2.2not able to see and find the RW6 or 5 theme folder, I have sent email to there support but still no luck, is anyone here has the same problem?


(FREDERICK DOOMAN) #2

Anyone using this useless multitools 2.2?


(Lowenna Luke) #3

Is there any update on this?


(FREDERICK DOOMAN) #4

Unfortunately not, He is not even reply to emails anymore. Please, Please, Stay away from this guy and save your money. This is realty bad for Rapid Weaver by allowing these kind of guys to work with them.


(Aaron Marquez) #5

@fdooman, who have you tried contacting? The developer is usually very active. Have you tried using the support page: http://www.rwmultitool.com/support/


(Rob Beattie) #6

There are also some FAQs on there that relate specifically to RW6 and the theme folder.

http://www.rwmultitool.com/support/


(Nik Fletcher) #7

To clarify: we don’t endorse any addons, and we don’t have any means of preventing apps from interfering with the contents of your Addons folder. I’ll drop the developer an email to make sure they’re aware of this thread.

Thanks!

—Nik


(FREDERICK DOOMAN) #8

Thanks Rob and Nik.

Without knowing the upgrade was free since I had version 2.1 I did purchased the upgrade, then they offered refund and or one free theme. Send out the request for free theme,
never heard back. Please see below.

With you old license you can register the latest version So, you don’t need the upgrade license.
we can refund your pachase or send for free one theme, in this case choose the template and let us know. we will send the DMG file.

This is also a part when the software did not worked with RW6 even with the below instruction.

About the “empy folder”

Make sure to activate the option "OPTION / SWITCH TO RW5 THEMES”.
and also make sure also to check the option "view all themes.”

note: RW6: RWmt 2.2 can read both RW5 and RW6 themes but not simultaneously.; your external themes imported in RW6 from RW5 are made for RW5, however RW6 can use these templates. RWmultitool can do it but not simultaneously.


(FREDERICK DOOMAN) #9

And also below is my last communication, never heard back

Hello,

I have tried all the instructions, still I get the error of empty folder, I don’t know what else to do, I have posted this issue in RW forum, I hope I can find someone with the same problem and work around. No refund needed but I will take one of your theme If that could be Anima.
Best Regards,
Frederick Dooman
[Personal Contact Details Redacted by Moderator]
Www.cinemond.com


(Pip) #10

Yes. I am getting it too. Wasted a good hour trying to figure the darn thing out as I thought it was just me. Wish I’d looked on here sooner.


(Michelangelo) #11

@fdooman HI and sorry for the misunderstanding.
we’ve tested RWmt 2.2 on El Capitan with succes.

first important clarificaion:
RWmultitool is not a plugin, you do not find in the addons, it has no home :frowning:
RWmt can works also with RW turned off because this tool edits the theme content only.
The latest version is able to detect all themes ( both rw5 and rw6) stored in
/USER/Library/Containers/com.realmacsoftware.rapidweaver6/Data/Library/Application Support/RapidWeaver/Themes/

RWmultitool was born for RW4/5.
Now in RW6 the resources folder is now in a new location.
RW6 is able to edit themes made for RW5 ( .rwtheme) and also brand new themes for RW6 (.rapidweaver theme). RWmultitool can read both extensions but not simultaneously.
By default RW6 offer a lot of themes. However these themes are stored inside RW and you must make a copy of the template in the RW resources folder for the editing.

So. in order to use RWmultitool you must install some themes before or make a copy of an existing official theme inside RW6

Probably some existing themes (from various developers), stored in your RW6 resources folder are made for RW5 ( .rwtheme). In this case in RWmultitool 2.2 you must activate the opgion to read RW5 themes.

1: Install external themes in RW6 ( resources folder) and/or make a copy of official themes.

2: open RWmt
A: read RW5 themes with option “Switch to RW5themes” (.rwtheme) active
or
B: read RW6 themes with option “Switch to RW5themes” (.rapidweaver theme) turned off
in both cases make sure to use the opton “view all themes”

hope this helps
Michelangelo


(FREDERICK DOOMAN) #12

Thanks. I’m on Yosemite 10.10.5. No mention of El Capitan, Also what happens to my free theme “ANIMA” instead of refund you have offered?


(Michelangelo) #13

@fdooman
We must update some info in the RWmt site, sorry.
check your PM.

regards
Michelangelo


(Lowenna Luke) #14

After emailing Michelangelo, I now have a working RWmt and I have to say, it’s doing what I wanted it to.

The only gripe is that it’s not easy to find where RWmt is looking for the themes and you will have to copy and paste themes bl***y everywhere before you find a working solution but when it does… :smiley:


(FREDERICK DOOMAN) #15

Where is the location? the location instructed I can’t even find, RW themes are within the hidden folder on my system, this is how RW installed them. I’m in OS 10.10.5


(Lowenna Luke) #16

Open RWmt, make sure the RW5 themes are ticked. Find one theme that is selected, go to Options > Open Theme Content. This will show you the location of where RWmt is looking. Then just copy your other themes over.


(FREDERICK DOOMAN) #17

Thanks, I will try it.