My theme is not allowing parent pages to be clicked even though "disable parents" is not checked?


(Bruce Kieffer) #1

Placing any page as a sub-page of a blog page kills access to the parent blog page. I have “disable parents” unchecked in the theme master settings and unchecked on any pages that don’t follow the master settings. Any thoughts why this might be happening?


(Isaiah Carew) #2

not sure what you mean @bruce. can you be a little more specific about the issue you’re seeing?


(Bruce Kieffer) #3

Sure. Look at this page. Click on Past Meetings on the left, then 2018. At first I had the “See the fork photos and renderings here,” and “Download the Vectorworks “Fork” files here to dissect” pages as subpages to the 2018 meeting page. When set that way I cannot access the 2018 meeting page on the internet.

http://vwxgroup.com/past_meetings/blog/


(Isaiah Carew) #4

sorry, i’m not sure i follow. i don’t doubt you – but it’s not obvious how that has anything to do stacks being a subpage.
it seems to me that’s just the way that your site menu structure works.
but maybe i’ve missed some critical piece of the puzzle.

is there anyway that you can recreate the issue in a file that has fewer unrelated things going on?
or, perhaps make a copy of just those pages to another test-file?

it’s always easier to understand a problem when there’s nothing but the problem staring me in the face. :stuck_out_tongue:


(Bruce Kieffer) #5

I moved the pages to be subpages below the 2018 (blog) meeting page. You may need to refresh your browser to see this. Once you get there and see the layout like in my screenshot, then try and click on the 2018 blog page. It does not go anywhere. The 2018 Meeting page is there if you enter the URL address manually.

http://vwxgroup.com/past_meetings/2018_meetings/


(Gianluigi) #6

You have disabled the parent page navigation in the theme option.


(Bruce Kieffer) #7

@tappo, Thanks. I did have disabled the parent page navigation checked in the theme option. I unchecked it, and things are now worse! This problem seems to be a theme related issue. I have written to the theme developer and asked for help.


(Isaiah Carew) #8

probably be best to re-title (or even delete) this thread since the title does not really indicate the problem or the solution.

also perhaps mark it as solved if it has been?


(Bruce Kieffer) #9

I retitled. It’s not solved yet.


(Isaiah Carew) #10

LOL

you didn’t have to remove references to me.
sorry i offended. wasn’t my intention.

i just thought titling the thread with something about the theme setting that is causing the confusion might help other folks having similar problems find the thread and see the solution too. :slight_smile:

isaiah


(Bruce Kieffer) #11

I have determined this is a problem with the theme I’m using. I reverted my site and I’m working with the theme developer now.


(system) #12

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.