My workspace is black!

The workspace of my RapidWeaver is black. That makes it difficult for me to see what I write. How can I change it to white?


OK got ya,
Sorry I can’t help as its a std Styled Text page and not a Stacks one that I use.

Pinging @dan or @tpbradley

Change to light mode from dark mode…in system preferences.

Ok I’ll use Stacks

Thanks a lot

El El mar, 16 abr. 2019 a las 12:56, Paul Russam via RapidWeaver Forums escribió:

You are using dark mode. Therefore the edit area is dark. Maybe submit some feedback to @dan about making this area white when in Dark mode. Or at least make it a preference.


You don’t have some weird setting in the Accesibility System Preferences do you?

(invert colors?)
Unlikely but just asking :wink:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.