New update Rapidweaver 8.1.4 blocks upload to ftp-server


(Kevin Atkins) #21

Same here WayneO.

I’m preparing to inform my bosses that RW may no longer be suitable for our needs, even though we’ve invested heavily in it over the years. We can’t afford to use software that continually needs workarounds for basic functionality, and that other apps have no issue with, and whilst we appreciate the convenience of design and build, it now feels crippled. Plus, I’ve had on-off issue with FTP in RW since I started using it in Version 3, so I’m a little concerned it’s resurfaced. This is also the first time that we’ve not been able to fix it, either by discussing with our hosts, or with RW support, too.

Of course, it may not be RapidWeaver, it could be document corruption. I’ve have two documents corrupt on me, although neither of these exhibited FTP issues. Such corruption also sends warning signals about the size of potential RW sites, as rebuilding a site with hundreds of pages - in the same app that it corrupted in - does not sound like a wise idea.


(Wayne Olson) #22

I don’t know what is going on with Rapidweaver. I am now having to use a third party to upload. That’s one more step that I never had to do before. And now Rapidweaver is doing things I have never seen before. Some of my photos appear upside down when I add them to a website. Lots of strange things that no one seems to pinpoint. For the first time in years, I am thinking about dumping the years-long investment in time and software in Rapidweaver to either a) outsource or b) find another web-building software. I really hate to do that, but after investing all the time I did to learn the Rapidweaver system, I now do not also like being a diagnostician to figure out why it does not work. I am a businessman who uses this to support my business - not to be my business! I am almost ready to give up and do a or b above.


(Jan Fuellemann) #23

Can you check the latest beta 8.1.7 as RM has addressed some publishing problems and done some quite important changes in the publishing engine? Just make a backup of your project first…


(Wayne Olson) #24

Jan, thank you. Yes, I uploaded the most recent update (I think it was yesterday). I still get the “Can’t load to FTP server” error and it is still not working. Amazingly frustrating.


(Chay Spelman) #25

I’m in the same boat here. So many wasted hours. Been putting up with constant issues with Rapidweaver for 6 or 7 years now. It’s becoming tedious. Is there ever going to be a smooth-running version of RW?? This is too stressful and frustrating to be useful software.


(Dan) #26

Please give RapidWeaver 8.1.7 Public Beta a go, this should hopefully improve your experience!


(Kevin Atkins) #27

Guys, this beta worked for me: thanks Dan – much appreciated.


(Dan) #28

@Kevin_Atkins That’s awesome news!


(system) #29

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.