Couldn't upload to your ftp server

Using the latest version of RW8, saw previous threads on this topic but didn’t help.

As you probably saw on the other threads to get any kind of help on publishing issues you’re going to have to give a lot more information than just a screenshot of the error message.

  • hosting company
  • screenshot of your publishing settings
  • what happens when you hit the test button?
  • What other steps you have tried, and results?

Thanks for getting back. I am using Everything has been working fine this happened all of a sudden. I tried changing mode to passive with no change. I also tried upgrading to RW 8.1. One other thing I did was I added a couple jpg images to my resources folder. Mostly used png. Also when I check the server all the png files were uploaded but the 3 jpgs were not. Deleted the jpgs and didn’t make any difference.

Have you tried reducing the connections down from 6. Might try 1 to start.
I took a quick look at your hosting company support area and not very helpful on ftp settings.
The server name in the screenshot might not be right. Most of the time I see them starting with a prefix of ftp. but can’t say for sure as all the screenshots on their support area came up blank.

You could also clear the path and try hitting the browse button and see if a directory list comes up.

Thanks , I tried all of that and same issue. I want to try a complete republish but worried it won’t work and I won’t have anything on web.

What happens when you do this? Do you get any error? Do you see a directory list?

Otherwise, some host company’s have excellent knowledge bases, yours doesn’t have much of anything. Hopefully their support is better, so I’d suggest you contact them. Without any clue of what the ftp setup should be, it’s difficult even to setup a FTP client like FileZilla.

Yes I did that and it easily connects to the proper directory. no errors. Waiting for response back from, I suspect they will blame RW. Thanks

My host says they see no problem at their end. They asked for a log for the publishing and I am not sure how to get that. Should I consider giving up on RW and use filezilla? Thanks

Can you get FileZilla to work? I looked at couldn’t find the settings on your hosting company’s support area. The screenshots were all blank.

You can go through each step in this knowledge base article, near the end talks about getting the log.


Eureka!!! I just changed the mode from extended passive to Passive and it worked. Been using extended all along not sure why the change was needed. I thought I tried that. Guess it was a spurious interrupt :slight_smile: Thanks for all your help

An addendum to my publishing issue, I thought I solved it by switching from extended Passive mode to Passive mode. However just spoke with the host and they had made changes at their end. The issue was to do with provisions on the server, They had to change the size limit. Thanks for all the help and hope this solution helps others

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.