No images when opening my RW project

Hi RW+Stacks,

I have a problem with my images that are no longer integrated when I wanted to load a version of the project to update it. And when I look in the resources, everything is there but a window opened when I wanted to take one and drag it onto the page …

Bonjour Thierry,

can you give some more details? RW version? Template or framework? Did you check ‘Copy into document’ in advanced settings?

Screen Shot 2021-04-22 at 10.49.27

I had the same thing a few months ago. I installed the project from a backup (time machine) and everything worked. I have no idea what happened, but everything worked fine ever since.

Hans

This post was flagged by the community and is temporarily hidden.

Merci Hans,
but it’s not that. I don’t understand the problem…

@thc2603 , can you give some details about RW version, template based or framework… It’s hard to understand the exact problem based on your information.

I can only imagine some of the links are broken in your Mac library. But that is out of my lead. Have you tried to remove the image stacks in your project and start fresh by drag and drop over again? I’m just guessing here…

J’espère que vous trouvez une solution. Bien à vous à Bruxelles (ma belle) :wink:

Hans