No preview for album page, Photographos VI and RW 7.1.7


(Traci L. SLatton) #1

Hello,

I was updating my husband’s site, www.sabinhoward.com He’s an artist so his site is image-rich. I use Photographs VI and after upgrading the RW 7.1.7, I could not preview the album pages. The screen goes dark and nothing shows.

I also tried to use 7.1.5 with the same results. Please see the screenshots.

This is scary, is there a fix?

Thanks,
Traci


(Vitor Costa) #2

Hello @TraciSlatton,

If you change your project to a diferrent Theme do you still see this behaviour?
Or just with Photographs VI?


(Traci L. SLatton) #3

I can see the photos in a different theme.

I had to revert back to 7.0.4 and then restore the original rw file from before the upgrade to 7.1. Then I was able to see the album page in the Photographos page.

It seems to be just the Photographos VI theme that’s affected; I tried another theme and could see the photos.

I believe there’s a bug or a conflict between the Photographos VI theme and the 7.1x versions of Rapidweaver. I have emailed Lucas Tsolakian support@archetypon.net and the support at Realmac to say so. I hope this is addressed.


(Traci L. SLatton) #4

Please note that there is still a conflict between RW 7.1/7.2 and the Photographos themes: No preview is generated for the album pages. I have to edit/update my husband’s website in 7.04. It is only the Photographos Album pages that are affected. thanks.


(Lucas Tsolakian) #5

Hi @TraciSlatton, I finally managed to reproduce an error here using RW version 7.2. For some reason all my existing projects work fine on all versions of RW, the error shows up for me on a new project and fresh new Photo Album. I’ll work on it and let you know asap.


(Nathan Casteel) #6

Hi @Lucas, I started rebuilding my site with Photographos VII and have the same problem. I started from the tutorial template. I had success with the full page gallery and was able to publish the site. I made some edits last night and all the gallery pages are no longer available in the preview. I had not created any gallery pages from scratch…just copied from the template page and then edited. Have you had any luck in resolving? I’m running RW 7.2. Thanks!


(Lucas Tsolakian) #7

Hi @ncasteel yes sure I’m updating the themes and fixing the issue, keep an eye on this Twitter handle for the updates @weaverskingdom