Non Support from RapidWeaver


(Malcolm) #1

It seems to be impossible to get an answer from the support e mail. I have e mailed them three times and not even had an acknowledgement. Hardly a good recommendation.


(Jason Bostick) #2

What do you need help with?


(Malcolm) #3

When I put text on the edit page, then check it on the preview page, then return to the edit page, only a few lines of the text remains on the edit page making it impossible to edit what is on the preview page.


(scott williams) #4

Is it a styled text page?
Are you typing directly on the page or pasting the text in?


(Malcolm) #5

Yes, it’s a styled page and yes, I’m pasting in the text (but it doesn’t seem to matter if I type directly on to the page). I have done this for a long while but now it is not acting in the same way.


(scott williams) #6

Make sure you select your text and clear formatting if you are pasting it in, otherwise hidden formatting and things like curly “ will cause you many strange issues.

Only paste in plain text, never from a word processing app.


(Malcolm) #7

Strange that it’s worked the way I’ve always done it previously and I haven’t done anything different this time. But I’ll have another try bearing your suggestions in mind. (Tomorrow–not sure from where you are e mailing but it’s gone midnight here!) So grateful for your help, Scott.


(Noah Palmer) #8

They’ve been very quick to answer my support requests but they’ve apparently just switched to a new support system. They might not even have seen your messages. That would be my guess.


(Malcolm) #9

Scott…no joy, I’m afraid. I prepared some text in Word, cleared the formatting and pasted into Edit on RW. It appeared there OK but when I looked in preview it was the uncleared formatted text. Added to which, when I returned to Edit, only a line of the text was there.

To Noah’s kind e mail, if the problem of not answering is caused by a change in the support system, perhaps it would have been helpful to post something about the change-or have I missed that?


(LJ) #10

You can cut/copy text from Word or anywhere else for that matter, but when you paste into RW, use alt-cmd-V. This will paste it as plain text.


(Mathew Mitchell) #11

Ditto what @manofdogz wrote. It’s an illusion that you can “clear” formatting in MS Word. Doesn’t work that way. It may “look” that way, but there’s still a lot of invisible stuff you are copying over to RW.

Using he alt-cmd-V shortcut can be great. It also may be time to consider using a pure text editor that doesn’t add “junk”. There’s lots of options here including TextEdit, Byword, Ulysses, Scrivener, and several others.


(LJ) #12

Cannot re-produce this problem. I have tried cutting and pasting from Word both with and without clearing formatting and it displays fine in both Edit and Preview.

What version of RW are you using and on what MacOS?


(Malcolm) #13

MacOS High Sierra Version 11.1 (13605.1.33.1.2)
and RapidWeaver 7


(Doug Bennett) #14

Did you try pasting as plain text(alt-cmd-V)? Any word processor is going to have a lot of junk(non-text) that gets copied to and pasted from the clipboard.

Removing formatting may not work. The best way would be to use a text editor and not a word processor, second best would be to paste as plan text.


(Malcolm) #15

My problem seems very basic…I have taken the advice given (by pasting into Edit by Alt Cmd V) and am able to edit OK but once I check on the Preview and then return to Edit, only a few lines of the text appears. Any suggestions?


(Jason Bostick) #16

Hopefully support will get back to you because that sounds like very strange behaviour (not anything you’re missing or doing incorrectly). I don’t know if trying to re-download a fresh copy of RW 7.5.5 would help?


(Malcolm) #17

I have done that but it hasn’t cured the problem, I’m afraid.


(Robert Ziebol 🖖🏼) #18

Have you tried deleting the app and reinstalling it?? Many people have commented that it works for them, it works for me, so there must be something wrong somewhere. Maybe when you updated recently, during the update, something got screwed up. Something at least you could try until you hear back from Realmac.


(Malcolm) #19

I have downloaded the app again and installed it, but the problem persists. It’s frustrating as you can imagine.


(Robert Ziebol 🖖🏼) #20

Try this, not sure what it will do, but maybe we will see what you are doing. Quicktime has a way to do a screen recording, no audio, but record your screen and show us what is happening. Might help someone figure this out.

Also, see this post on the other thread

This might help you connect with Realmac.