Not able to publish

RW8. IOS Catalina.
Unable to publish.

See here and here.

Thanks Konfuzzious Erwin. This doesn’t address the problem. I can publish via Cyberduck or FileZilla because they allow me to nominate port 2510. Is there some way of doing this in Rapidweaver?

Your question has been answered here Publishing to port 2510.

Asking the same question on multiple threads doesn’t help you get answers any quicker.

1 Like

Thank you. I tried a few things suggested there. But still no luck.
I added a firewall protection to my website (GoDaddy) and I got a message that my DNS changed. This publishing problem is after that. Could that be related? thank you.

I understand that. But that thread you are referring to didn’t solve my problem.

Sure, from what you describe it does make sense.
Try turning it off, it you can publish again you know it is related.
The task then is to figure out how to publish (what are the requirements to get through the firewall).

I called GoDaddy- and re entered my FTP and relaunched RW and was able to publish.
Thank you for your help

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.