Upgraded and now cant publish

opened RW today and was notified of an update which I installed. Now when I try to publish changes to websites it fails to connect to the ftp servers for both. Ive changed nothing in my settings and was working yesterday afternoon so the update has obviously caused this. ANy ideas?

Not sure. Did you say you were notified today of an update to RapidWeaver? The last update I’m aware of was 8.6.2 back in April.

I’d first try the test button.
If that fails then reenter the webserver Credentials

  • Server
  • UserName
  • Password

If the test button works or after you get it to work if you are still having issues then you can post again with more complete information, a screenshot of your publishing settings and the error message, and the name of the hosting company.

That seems odd as I used RW yesterday and didnt even close it down but it prompted me to update as soon as I tried to use it today.

I’ve re- entered all the credentials and still get the same error. Used test function either side with no joy

Don’t know why it would have prompted you for an update.

If the test button fails than more than likely it’s the credentials, Server, or Publishing method. I did notice you are using FTPS as the publishing method. That does require two ports could a firewall setting have changed?

You could try and use a stand along FTP client to see if the credentials and method work. If you don’t have one FileZilla is open-source(free) and works well.

You could also “rollback” to a prior release of RW:

Could you completely remove the FTP setting and create a new one and test again?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.