Pages and Resources Missing after El Capitan upgrade


(Pat Reynolds) #1

I have upgraded to El Capitan with the result that all of my Rapidweaver projects do not show the pages and resources. Does anyone have any solutions?


(Pat Reynolds) #2

I have tried cmd2 but nothing shows. Any help would be most appreciated as I am completely stuck.


(Pat Reynolds) #3

Got it back now - seemed as though the pages and resources was needed to be expanded that’s all.


(Michael) #4

I have the same issue and would like to know what you id to recover the information.


(Scott Frankel) #5

Hi,
It has just happened with me too…pages and resources view is gone. I’ve tried cmd2 but no luck with it coming back…tried other suggested remedies too Show Source List.
Boray you said it just needed to be expanded again…how did you do this, I’ve tried cmd2 but this doesn’t expanded the view.
Please help…
Thanks Scott


(Scott Frankel) #6

Yep, just read another post on same issue.

if you go to very left edge of RW pane and click to drag at the side, the pages and resources view is there…quite tricky on small screen but if you drag across to the right the view will appear.

Thanks for your help


(Pat Reynolds) #7

Thank Scott, yes it certainly is tricky on a small screen. I am away from home for a few months and using a laptop but I managed to get a drag on the left hand side and open it up. Maybe this needs be addressed in Version 7 with a click open tab or something like that as its alarming (at first) to not be able to view the pages.


(Nik Fletcher) #8

You should be able to use the View menu -> Show Source List option.


(thkl) #9

This is a real serious and annoying bug. I am stuck and unable to edit my pages. The left pane is gone. Nothing works, neither drag and drop nor cmd 2 or anything else. What´s up?? This is urgent!!!


(thkl) #10

What a mess. It took a dozen attempts to drag the pane back. Shortcuts did not work at all.


(Nik Fletcher) #11

We’re looking into why the Auto Layout system is forcing this!

—Nik


(Howard Luks) #12

Help! I have this problem now and cannot get the pane back… tried all recommended solutions… thank you


(Howard Luks) #13

got it after dozens of attempts dragging the left margin… whew!!!


(Howard Luks) #14

I have this issue again Nik and can’t get it back yet… Any updates? Thank you


(Pat Reynolds) #15

I am using a laptop. If I click on the divider line and keep the trackpad pressed hard whilst moving the cursor, then the left hand pages section then springs back into place. I hope I have explained that okay. It seems to be easy when there is only one page and more difficult if I have multiple pages but I am not sure why.


(Howard Luks) #16

LOL … that worked! I actually created a new project with one stacks page and followed the click and drag (which I had been trying already on my site project file).


(Martin Waring) #17

I’ve just had this problem and and accidentally closed the pages and resources pane whilst trying to make it bigger! Now I can’t get it back at all. I’ve tried dragging it from the left edge multiple times. I’ve tried the options on the ‘View’ menu cmd2 ‘Pages and Resources’ and ‘Show Source List’ but neither of these does anything at all.

What should I try next? Would a reinstall help? RW 6.3.7 OSX 10.11.3


(Martin Waring) #18

Tried a reinstall of 6.3.7 and that didn’t help. I eventually struck lucky after a frustrating hour of trying to drag the left edge of the RW window to the right I managed to catch it just right. I swear I’m never going to try adjusting the page and resources pane width ever again!


(Oscar Schmid) #19

With this code in Apples Terminal it should reappear.

defaults delete com.realmacsoftware.rapidweaver6 "NSSplitView Subview Frames Main Document SplitView"


(J. Lopes) #20

Lost pages and resources today. Thanks for the code. They are back.