Pages and Resources Pane is Gone


(Olaf Gerbig) #1

I have seen related questions in the old forum.

so here is a copy of the old forum as I am facing exactly the same issue!

Pages and Resources Pane is Gone

logosgraphicslogosgraphics Posts: 38Members
March 23 in General Flag
Basically, if you go Full-Screen in Yosemite, you will lose the Pages & Resources pane. It simply will not show up. This makes it literally impossible to work an a website because you can’t select a page to work on. Using Command-2 or selecting it from the View Menu doesn’t work. The pane is gone for good.

There is another thread in the forum that explains a long solution for this that involves deleting Rapidweaver 6, deleting some containers in the Mac Library and then re-installing Rapidweaver 6 and then still re-installing themes and add-ons! That was it for me. I read that back in November and went back to Rapidweaver 5. I mean this is a BIG PROBLEM. It effectively renders Rapidweaver completely useless.

I just came back to give Rapidweaver 6 a try since its now March 2015 and Rapidweaver is now at 6.0.9. But, the same problem persists. Are you serious RealMacSoftware? Can somebody please let me know if and when this problem will be fixed? Or what simple method is there to fix this problem that doesn’t involved trashing everything and starting over again?
Flag Quote
Comments
DeFliGraDeFliGra DenmarkPosts: 1,069Members Member
March 24 Flag
Works as expected here. Page & resources are shown when going full screen. Shortcut cmd-1 shows settings, cmd-2 shows resources & pages. Also when working in Full Width.

But you can’t as I expected drag back Pages & Resources from the left side of RapidWaver if you accidentally made the Pages & Resources pane too small & hidden it.

I’m on RapidWeaver 6.0.9 too.
Yosemite 10.10.2.
DeFliGra | Stacks for RapidWeaver Stacks Plugin
Layer Stack > BackGroundFiddler Stack > The Grid Stack > Free Stacks
Flag Quote
NikNik Brighton, EnglandPosts: 2,829Realmac Staff Staff
March 24 Flag
Hi there

Sorry to hear you’re still experiencing these issues. Could you go to the Help menu -> Copy Support Logs. Paste the contents into TextEdit and save it as a document.

If you could mail that file, along with a mention of this thread to rapidweaver@realmacsoftware.com and mention that I’ve referred you I’ll pick this up and take a look at what’s going on!

—Nik
Nik Fletcher, Product Manager, Realmac Software
Follow me on Twitter

Please can anyone provide a solution?

Many thanks in advance

Olaf


(Aaron Marquez) #2

Hi @oggi99,

You can bring this back up by doing either of the following:

  • Go to the menubar [ View > Show Source List].
  • Press the Command + Option + L keys

Let me know f that works.


(Ryan Howrish) #3

Good morning,

I’m having the same issue described above and trying either of the options does nothing. I’m hopeful the top post in this thread is not the only solution as I have a number of add ons and themes and re-downloading them and finding them all is giant pain.

Ryan


(Brian LaPan) #4

Can you try the following:

  • Open Terminal.app
  • Copy/paste:

defaults delete com.realmacsoftware.rapidweaver6 “NSSplitView Subview Frames Main Document SplitView”

  • Press Enter
  • Restart RapidWeaver.

It may also do good to restart your computer.


Pages & Resources has gone!
(Herbert) #5

This worked for me, thanks for the advice!


(Peter Corte) #6

This worked for me too BUT initially in Terminal on pressing enter the result was Command Not Found. And of course the problem remained - I then restarted the computer and then Terminal, pasted the command and then started Rapidweaver with a new project and then it worked in the project that I was working on - phew!!! Thanks for the help.


(Steve Peterson) #7

This works but happens all too often. Is there a plan to permanently correct this bug in a future release?


(Brian LaPan) #8

Check out this thread also:


(Theophilus) #9

Thanks for this priceless solution! It worked!!