PHP Alert; now what?


(Bill Riski) #1

My host threw an alert out that says my RW8-built web site is using a no longer supported version of PHP. What do I do about this?


(Joe Workman) #2

RW simply uses the version of PHP that your host has installed. Therefore, look inside your host cpanel for how you upgrade the version of PHP. I recommend PHP 7.2+ or the highest version available.


(LJ) #3

Worth noting that the default in cPanel seems to often be 5.6. Although most hosts want to get up to 7, many sites still have older versions they don’t want to break. Hence you have to move up to 7 yourself. It’s typically in in cPanel > Software > Multi PHP Manager


(Bill Riski) #4

Thanks!