PHP version problems

My Rapidweaver website is apparently using PHP 5.3, but when I go on my hosting web control panel, it says I am running version 5.6.
Is there something within Rapidweaver that I can change to get these two to reconcile- its currently causing my shopping cart to not work …I think.

Thanks

You should upgrade to PHP 7.2 or higher on your server. If you host does not support that, then I think that its time to find a new host.

Hi Joe…thank you for your reply…I did do just that and my RapidCart page couldn’t be found by the server! I.m at my wits end with this!

I am not sure what could not be found. You will need to provide more details.