Problem uploading FTP

Different settings I have tried.

But the upload is often not glitch free, as in the screenshot, some pages were uploaded ( no dot left ) see left side, other pages not uploaded ( dot is still visible).

Any assistance would be greatly appreciated!

With best regards,
Omar KN

ok, I succeeded today using the RW uploading FTP machine with: FTP & Passive mode.
Have not tested SFTP yet.


This is not reliable.

I have tried:

  • FTP Passive mode: ”Transferred a partial file.”

  • FTP Extended Passive mode: ”Operation was aborted by an application callback.”

When I publish to the HD and upload from there with Transmit, everything goes smoothly.

So it has to be something buggy with RW FTP module.
And it’s awkward to do the detour, of course.

Any assistance would be greatly appreciated!

With best regards,
Omar K Neusser

Without more complete information it’s going to be difficult for you to get help on this issue.

  • Name of the hosting company
  • Screenshots of the publishing settings and the error message(s)
  • Screenshot of the transmit publishing settings that work.

You can also follow all the steps in this article, it includes how to get the publishing log and how to contact RealMac support

1 Like

I am having exactly the same problem…how do you upload from the HD (mine is saved in folder in /rw8)
Seems many are experiencing this problem at present, yet no answers. My issue started out of the blue 48 hours ago. What a pain.

You would conveniently have 2 different folders on your HD:

  1. for you RW project files.
  2. the other folder for your html, js, etc files which RW produces when you choose to publish.
    You would set the folder in the Publish section of RW, then @Publishing Method choose Local Folder and set the desired folder/path.

Next time you publish your html, php, js, css … files will be in this folder, from where you could upload your stuff with a 3rd party FTP app.

Good luck!

Thanks for that,

as i imagined but needed some confirmation.

Did you ever get the RW PUBLISH to web facility fixed.?

I have exactly what you reported and so far no-one has offered a fix.

I wonder about reinstalling RW as it looks like RW may be corrupted. I am waiting on RW support to get back to me.



Not yet.

As you can see above, Doug Bennett was kind enough to give me some homework to do, I’m just now in the process of wrapping it up.

Any good news (and we really need good news, not only regarding this topic) will be published at least on this thread,…


with best regards, Omar KN, Stockholm, Sweden

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.