FTP upload problem - again


(Steve Williams) #1

I posted a question on the forum several weeks ago about not being able to upload changes using FTP. I received a few replies but I have been travelling for weeks and only just got back to this issue. On people’s advice, I’ve tried disabling the ‘passive mode’ option as per Realmac’s help page and the upload tests and loads as it did before I had a problem, albeit much more slowly. I am told that the upload is successful, but the changes never materialise online. I have also tried enabling the SFTP option in ‘settings’ but that results in an error message. What next?


(Mathew Mitchell) #2

Steve: More details are needed:

  • what version of RW are you using?
  • provide a link to your website, better if you can describe what has been changed on a linked page in RW that is not showing up after you publish
  • what mode are you now using? Extended passive or active?
  • what is your connections speed?

I generally have my publishing set up to extended passive with 6-lightening fast connection speed. That won’t necessarily work well for you but going from passive to extended passive does not necessarily imply a slower publishing process.


(Jan Fuellemann) #3

Can you use a FTP program to look into your files on the Webserver? Sometimes you have an index.html and an index.php file at the same time in the same folder. Delete the unwanted and you should see the changes you made.


(Steve Williams) #4

Hi Mathew - I am using RapidWeaver 5. I am trying to make a simple change to the last price on the ‘Prices’ page from €55 to €58 - this is the website - http://rodataxi.com/

I have disabled ‘passive’ as I could only get an error message when I tried before. My project file shows that the changes exist, the upload data tests OK, the upload is deemed to be successful, but nothing appears online. This morning, my Download speed is 7.0 Mbps and Upload is 0.81 Mbps. I know it’s slow, but I’m in Greece at the moment where speeds are not great … Steve


(Steve Williams) #5

Hi Jan - I’m still struggling with this issue. I’m not sure how to do what you say … can you help?