Problem with upload?

I don’t make sites for over a few years now but still have some who are online.

So I had to do some changes and all pages are ok except the homepage.

Nothing that I’ve used in that page that isn’t on the other ones.

Even when I do look ‘Preview page in google Chrome is looks ok.

What goes wrong here? I’ve tried within RW 8.1.7 and with FileZilla & Cyberduck.

A lot of the files are missing (404). Have you tried doing a full republish?

1 Like

thx Neil for watching. Strange I do have that sometimes when I’m opening a RW file and then I have to link some files again but in that case I didn’t get a message. How do you get that (404) window? But yes I uploaded several times as said with different programs.

The window where you can see the missing resources is found in Safari’s page inspector/developer tools.

Is it possible you’ve uploaded some files to the wrong folder?

Hi, It seems to me that there’s something strange in the new site as now an index folder has been made?
I don’t see that in older sites?


I think it will just be that folder ‘files’ in older versions? So that can’t be the reason neither :frowning:

although everything seems to be in that index-folder when exporting?

seems fixed - did a complete clean-up on the server (as I did before but now I had only folders with 0 content).
THX again Neil otherwise I would have give up :slight_smile:

I’m happy you got it sorted out.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.