Files not showing up on server when RW says they are published

I’m on Mojave using RW 8.3 on the Mountains theme, I have only one index page so far, got the FTP setting to connect to the server at Bluehost.com and it said that it uploaded all the files. Sadly they don’t show up in the filemanager in Bluehost and they don’t make a visible website on Safari. I’ve used the help desk to the extent that they can help, but now it just seems to be that RW is not doing what it says it’s doing. I would very much appreciate help and guidance! Thank you!

(I do have slow internet through satellite, but I have the publishing settings on 2, slow)

Likely the files are going to the wrong place on your web server. What is your “Path” on your publishing setup? It should be something like: /public_html

edit: (A search on BlueHost indicates your path should in fact be: /public_html

Do you know how to connect with an FTP/SFTP app?

Thanks for responding Greg. I worked with an agent at the server. the path is:
/public_html/rachelclaire

I used to work with ftp.some kind of dog…? I’m sure I can find one. Do you have one to recommend?

You don’t need one but if you are going to maintain a website you should have one. You can log into your web server via ftp/sftp and see what is going on with the files, and make sure they are loading to the proper directory.

I have 2-3 ftp apps. Mostly use Yummy FTP for various reasons but it costs. There are many free ones that work well. Transmit, Cyberduck, Filezilla.

Another option is to use your Bluehost web Control Panel and the File Manager just to verify where your uploads (publishing) are going to. Your host will have help info for that. Just google “bluehost control panel”

Oh… “some kind of dog”?? I think you mean “Fetch”??

And the path they gave you looks very odd. This is a new account? You’ve not connected to the server yet with anything? I’d say /public_html is more likely than /public_html/rachelclaire but then, I don’t know anything about Bluehost. You should have received login and upload info when you opened the account.

Thank you so much for your assistance Greg. I’ve had the account for years and used to be more active with my websites. Just getting back into the swing of it. Bluehost offers free hosting for as many addresses as you like (the first one pays of course) so I have several addresses and must put the specific address after the public_html. I’ve spent many hours with their help department, which is quite gracious. the 3rd person I spoke with just this morning found the answer. It needed to have .net in the path too. Hooray, this group effort finally came through.

Glad you got it worked out. Onward to some great websites!