Problems with Chroma Pro in Google Chrome


(Alejandro Rodríguez) #1

Hi everyone, yesterday I was working in a project for a friend and I found a little mistake with the animation in the stack Chroma Pro and the menus Magic Gellan 2 by Big White Duck and Top Bar by Joe Workman. When you scroll fast with a mouse or a mousepad the animation brokes. Let me show you in photos to explain it:

At the top: The logo is in hide mode, background transparent and the dividers only in the left and right.
After the marker: Logo is in show mode, background white and the dividers are in white color.
Mistake one: When scroll fast to the top the background continues in white color, no changes to transparent.
Mistake two: The borders?

And then the problems with the animation, I repeat it, this is only in Google Chrome in moviles and desktop.

Is strange because before the updates the animation was good. The link to my web is this: http://cretsolutions.com/ is a Mexican website.

Thanks a lot for the help and see you soon. Bye


(Andrew Tavernor) #2

Which update caused the problems to appear?


(Alejandro Rodríguez) #3

I have no idea sincerely, in RW8 I didn’t have the opportunity to use a menu with animation until now, the last time was in RW7 and the menu of that website continues working perfectly.


(Andrew Tavernor) #4

I don’t think it is to do with RW8, I think it is more likely to be a Chrome update that has introduced the bug. The correct transparent background CSS is being applied to the bar but Chrome is not repainting the content.

Despite this being a Chrome only anomaly I suspect that it is related to some unique combination of the page makeup. The Chroma demo page with the same setup as yours works fine: http://demo.bigwhiteduck.com/chroma/pro-markers/

The first thing I would try is to break the page down, perhaps copy the menu to a new page with just some filler content on it - do you still see the problem? If not then try adding other elements of your page back until it breaks again (or not).

If you find that just the menu on a page with some filler text still shows the problem then feel free to email that cut down project at the BWD support email and I will take a look.


(Alejandro Rodríguez) #5

I already tried the main project and now it works, but with something that I really didn’t expect. You need to change the paddings in the Chroma Fixed Styles, and that’s it. It’s weird but probably is only for Google. Thanks for everything Andrew, if I found another error, I will send a message again. Bye