Publish lockup and can't open Publish Setup

I use to publish to a local VM box for testing. My VM box no longer exists. Now each time I click on publish, Rapidweaver locks up. After a while I get the message that the IP address of my VM box can not be found. I can’t even get into publish setup to change it.

Please, any help or suggestions. Basically I can’t use Rapidweaver. Is there a way I can somehow change publish setting outside of Rapidweaver?

Thanks in advance for any help.

You should be able to change your publishing settings without actually publishing or attempting to publish.

You said you clicked the publish button, have you tried to select publishing (left side bellow your page list)?

Yes, I have tried that. It really doesn’t matter which project I’m on. I can start a brand new project and if I go to publish setup it clocks. Eventually I get a popup that states: There was a problem connecting to the server “”. It’s like that IP address is embedded in some file that Rapidweaver needs. I really can’t do anything. I have never seen any software act like this. Please, any suggestions? I really need to work on some websites. Thanks…

That sounds like something strange has happened, if it’s doing on a new project file as well.

@dan, any ideas here?

And on top of that, I can’t even go to look at bookmarks. It clocks then about 3-5 mins a message pops that There was a problem connecting to the server “”. If I force close Rapidweaver and reopen it. Then select a project or a new one it clocks… I have no idea how to get out of some Rapidweaver setttings. I would appreciate any help and any suggestion. After about 15-20 mins and that message shows a few times it does take me to the publish setup but there is no reference to that IP address at all. This is so strange.

I may have this fixed. It took me a while and many spinning icon waiting for the “There was a problem connecting to server” message to show, but i deleted all my localhost bookmarks. That seemed to fix it. It seems a lot stable now an no spinning icon. I’m able to navigate around different projects and within the same project with no lock ups…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.