New Beta: RapidWeaver 7.4.1 (18682b)


(Dan) #1

If you’ve been having trouble publishing recently, we think this new build will help:

Download RapidWeaver 7.4.1 Beta 1 (18682b)

If you still have issues with publishing after trying this new build, please post in this thread with the following information:

  • A screenshot of the error shown when you press “i” in the publishing window
  • A screenshot of your publishing settings
  • The name of your hosting provider & plan you’re on with them

Happy Weaving!


Unable to Publish After Upgrading to 7.4
(mark hunter) #2

Still can’t publish.

Screenshots attached, hosting with Chilldog.

I’ve tried going back to 7.3 and that isn’t working now either, any suggestions?

Thanks

Mark


(Claude Fitzback) #3

I have EXACTLY the same problem as Mark, 7.3 does not work anymore, I have 2 clients waiting, IT IS NOT COOL!!!

REALMAC, CHILLIDOG anybody do something fast please!!!

Thanks
Fitz


(Mathew Mitchell) #4

Well it seems you have a very weird setup.

server: give your web address without the HTTP:// bit

username: that seems unlikely to be your username, but I could be wrong

path: public_html

I’m not surprise this isn’t working given your setup. I also use Chillidog and I’ve checked against my setup.


(Tom Bradley) #5

Hey @mark, @Fitz

Can you guys try clicking the “Browse” button in the server settings? It’ll verify that a connection can successfully be made to your server using the supplied credentials and should show you a directory listing.

The :21 port number shouldn’t be needed on the server address, though it shouldn’t cause any problems. It’s worth double checking all settings as suggested by @Mathew.

Did these settings work in a previous version for you?

Cheers
Tom


(Claude Fitzback) #6

HI Tom,

Here you will have all the «Screenshoot» you nned to unsderstand my problem.

For your information:
• Chillidog hosting on this case;

• Yesterday and days before (in week), everything was worrking perfect with version 7.3;

• I never had success with the 7.4, that was why I was using 7.3;

• If something wrong in my credential, why it was working well before;

• I try with a site at «Bluehost» it work the first time, close open RW, retry, does not work samething has Chillidog;

• At the end of the proceess it stop see (At the end.pdf) and here is a description of all the (i)
1-Operation was aborted by an application callback.
2-Weird server reply.
3-Operation was aborted by an application callback.
4-Operation was aborted by an application callback.
5-Operation was aborted by an application callback. URL: ftp://fitzback.net
6-Operation was aborted by an application callback.

• Another thing, some time, less then what I said before, it give me and error message see (Error message.pdf) and it create a folder (a package I should say) on my hard disk at the same level of my RW file see (It create un folder on my disk, same level as my RW site.pdf)

Hope it help, can’t do more then that, waiting for an answer,

Fitz


(Tom Bradley) #7

Thanks for the info @Fitz.

Can I confirm that you were using the RW7.4.1 beta linked at the top of this thread? If not, could you try again with that version please.

Download RapidWeaver 7.4.1 Beta 1 (18682b)

Cheers
Tom


(mark hunter) #8

I’d raised a ticket with Chillidog and Greg has just asked me to try it again, and it is working now (RW7.4.1) - I haven’t changed any of my publishing settings. I’ve asked Greg for an update on what changes, if any, he made, and if it was anything I could have sorted out.

I accept my settings may look a bit weird, but they have been this way ‘for ever’ and been working OK. I’ll perhaps try and tidy things up a bit once everything is back to normal.

Regards

Mark


#9

I am with Chillidog as well and I avoided the previous betas and stuck with 7.3.3 and everything was fine. I then accepted the full release 7.4. Everything was fine until this morning. Then I altered three words in a Markdown stack on a page and suddenly I had the same problems mentioned in here. Absolutely nothing that I tried worked. Then this evening I saw the beta 7.4.1 mentioned in this thread and downloaded and applied the upgrade. Changing nothing at all in my project file, it uploaded first time. No problem at all.

Confused, but relieved


(Claude Fitzback) #10

@Tom

Yes it is the same RW version, the last one, I just try to republishand no luck again!!

Let me know if I can help
Fitz


(Gregory Barchard) #11

Are you still having issues?


(Claude Fitzback) #12

Hi Greg,

I still have no luck to publish…

Fitz


(Fred Dalzell) #13

Just to post some mixed news here. I just updated to the beta (with some trepidation although I had 7.3.3 available if need be) and was able to publish successfully.

However, I had only made 2 changes, one on the home page in a Typer stack, the other a button linking to a file on the server. Instead of uploading about 2 dozen or so files, it uploaded 516! 375 of them photos (the subject of an upcoming post) that had not been changed nor on a page that was affected!

@ben, @simon please find out what is causing the massive uploads.

By the way, I do not use the RW blog plugin on this site.

Fred


#14

Thanks Greg, but it seems to be OK now,.


(Gregory Barchard) #15

Hi Claude if you’re still having issues, please open a support ticket with your IP from whatsmyip.org as well as your publishing settings.

Thanks
Greg


(Chris Loneragan) #16

I still am unable to publish using the new beta. Rolling back to 7.3.3 throws up the sam error even though it used to work flawlessly! My host is Easyspace.


(Dan) #17

Hi @ChrisL,

Can you try re-entering your password with the latest beta, and using the “Browse” button next to the “Path” field to see if you can log in.

You might also want to try deleting this publishing destination and re-adding it.

Let me know how you get in.

Thanks
Dan


(Chris Loneragan) #18

Hi Dan

Thanks for getting back to me. I have done that and can log in, but publishing still fails after a few files - 258 of over 3000 this time.

Interestingly since installing 7.4 the other day, my iMac was suddenly slower and takes 10 minutes to restart. Installing 7.4 was the only change made and it was working fine before then. Does the installation change any system files? Restarting in safe mode then normal mode speeds everything up again, but then the same thing happened with the new beta too.

Thanks

Chris


(Claude Fitzback) #19

Hi,

I just open the ticket, thank you for your help on this (weird) case!

Fitz


(Claude Fitzback) #20

@Tom, @Greg

2 new thing about the «Publish problem», after many tests, I notice I can’t export anymore and when I preview the first time (each time I try) it work but the second time it fail.

I really do not think the problem is on Chillidog side…

Hope it help,
Fitz