Can Not Publish Sites


(Harold Harvey) #1

Updated a couple of days ago to Rapidweaver 7.5.5 and I just added a new subdomain today, went to publish and I get an error “Couldn’t sign in to your FTP server.” Checked with my Account Manager, Little Oak, and everything is fine on their end. So I went back to some sites I haven’t touched/published for a few weeks, and they will not publish. None of my sites publish! Is anyone else having this problem. Very frustrating, I don’t know what to do at this point. Any suggestions??


(Dave Farrants) #2

No problems here on 7.5.5 - updated 4 sites to different hosts today.


(Jason Bostick) #3

On one site yesterday, the password had disappeared in the publish settings after upgrading. Once I added that in, everything went back to normal. Doesn’t sound like the same issue your having though…


(Jeu Elissen) #4

I had the same problem and contacted Support. They told me to delete the publishing bookmark and add a new version. That worked for me.


(Harold Harvey) #5

Thanks for your help Jeu, I reset my password and that seemed to fix it. (although I think if I did what you suggested that would work also) I was surprised to discover that if you change the password on one project it changes the password on all your projects…
Cheers, Harold

Was able to find a fix the problem, but by the sounds of it, not the only way. I reset my password and that seemed to correct the publishing issue. Something I noticed that I didn’t realize, is when you change the password on one project/website, it changes on all of them? (so if you enter an incorrect password on one, it will change on the others? I think somehow in adding the sub domain, (cutting and pasting) my password was corrupted, either on my side/Rapidweaver or their end.


(Jeu Elissen) #6

OK, that’s good to hear.

Jeu


(mark hunter) #7

I’m also have problems publishing since upgrading to Version 7.5.5 (18814). Have tried changing the publishing settings and deleting and re-installing the publishing bookmark.

I’m getting multiple “Cant upload to your server (retry in n seconds)” errors. It feels like it is getting there but it has taken about an hour to publish just over 400 (of around 550) files.

I guess my next step is to go back to the prior version, unless anyone has any other suggestions?

Thanks

Mark


(mark hunter) #8

I’ve tried going back to a previous version of Rapidweaver, without success.

I’ve also tried publishing to another host and have the same problem.

Exporting and then uploading with a separate ftp application appears to work ok.

So it looks like there is something in my project that i causing the publishing problem, appreciate any help in identifying where to look.

Thanks

Mark


(Harold Harvey) #9

Hi Mark,

Hope this helps.
Cheers,
Harold
(by the way, I am pretty sure that when you enter the new password in the one project, it will change them all?)


(mark hunter) #10

In the end I saved the project to a new name, tried that, same problem.

Then deleted the pages (there were 8) that I added prior to the problem starting, this fixed the publishing problem.

I then added the pages back from the original project one by one to identify where the problem was. Only thing was I couldn’t find it, all pages added back and publishing perfectly, for now at least.

Regards

Mark


(kate) #11

I had a problem publishing a new site using Rapidweaver 7, out of frustration I just exported the files in RW to a directory and then used Filezilla to FTP them to my server. I was able to publish that way. But then after making some minor change, I was able to publish through Rapidweaver. I think it’s just buggy sometimes. My RW crashes kind of a lot too, but I just live with it.


(system) #12

This topic was automatically closed 6 days after the last reply. New replies are no longer allowed.