Publishing Failure Version 7.4.1 (18708) .. HELP!


(Howard Luks) #1

Hi… I have been updating pages and successfully publishing on a very regular basis over the last few months in a large, stable site.

I added a page today and the site publishes about 1,200 of 1,575 pages and crashes.

I tried to export to desktop… same thing happens.

Messages in the ‘i’ are: Operation was aborted by an application callback (3 of these of the 4 strings) and Operation was aborted by an application callback URL:ftp//:www.danj.us


(Brandon Scott Corlett) #2

Just to be sure, did you try publishing a single page?
This a can be dome by right clicking on a page name on the left hand side of RW.


(Howard Luks) #3

Thank you!!! Painful… but I published sections at a time and got thru it all … Great Tip!


(Howard Luks) #4

This worked… thank you again!!


(Brandon Scott Corlett) #5

I’m glad that worked.

Since that worked I would check and see if it works for all pages again when you remove the page you just added. If so then something on that new page is the problem.


(Howard Luks) #6

The new page was fine… there was a page with a bunch of stuff in the
quarantine stack that crashed (i did all the pages individually). I deleted
the quarantined content altogether and the page published.

** I haven’t attempted to publish all again since I am in the equivalent
place (as though I had done that)

Thanks again