Can't publish or export. Crash


(John Spannenburg) #1

Currently can’t export of publish without a crash.
No solutions proposed in other discussions are working for me…
Going to try older versions of RW now but that’s not ideal… Anyone have any ideas?
cheers.


(Rob D) #2

More details are needed in order to diagnose or even suggest something. There’s so many different factors that may play a role in your predicament…

What versions of OS, RW, Stacks are you using? Are you working on a project that was created in the current version of RW or was it migrated from an earlier version? Are you using RW’s built-in plug-in pages? Are you using PlusKit plugin? Are all your addons up-to-date?


(Greg Schneck) #3

Have you tried exporting/publishing single pages? And if that works then try a parent folder and it’s sub-pages. Try to get the issue down to a “function” problem (export/publish doesn’t work at all with ANY page including new ones created for test.) -or- a “page” problem (something on a particular page is killing the process.)


(Franz Rathmair) #4

I agree, to export singles pages and then folders with subpages worked me for just the last hours. I was already going circles because of so many crashes…