PUP (Page Upload Problems) Again


(cyclingone) #1

I have 4 different MP3 files, one on each of 4 pages on a client’s website. Also, have a 4mb MP4 file on the site’s home page. Whenever I try to upload a changed page with or WITHOUT one of the media files on it, RW republishes ALL the MP3’s and then tries to upload the MP4 file but after almost publishing that file I get the Unable to publish error message. This happens all the time. Was happening using 6.3.4 and also on 7.1.4.

Very frustrating…and if it were my site I’d be pissed, but it’s a client’s site and he expects to see a finished site this weekend. And I’m sure he will be much more than P.O’d when the site is not finished.

Any ideas, suggestions, solutions, advice…or even just a weather forecast?

Barry
SilkyWebDesign.Com


(Robert Ziebol 🖖🏼) #2

My suggestion would be to warehouse those files on your server. Using an FTP app make a folder called warehouse or assets or something similar. Then use that FTP app and upload the files to your folder. Then you should be able get the URLs for those files and put them into the stack settings. This way you are not uploading them every time you upload your site.


(cyclingone) #3

Robert,
Will try your suggestion. But needless to say, this should not need to be done. I thought the publishing problems had been solved.

Thanks again…here I go.


(Robert Ziebol 🖖🏼) #4

I agree with you, but for my own ways of doing things, this is how I would do it. This way I am not adding resources to my RW file, but adding them to my server.


(Jan Fuellemann) #5

Realmac is looking for bugs they want to stamp with the 7.1.4 release. Please report it to them, they have opened a separate thread in this forum.


(Adam Shiver) #6

Indeed, @Fuellemann is correct, here is the thread he is talking about.


(cyclingone) #7

Robert:

Tried what you suggested. Stack I’m using doesn’t use a warehoused video. It’s the MP4 that keeps getting the error message. The MP3’s that keep getting published whether the page they’re on needs to be republished or not is a pain in the butt, but that’s all they are. It’s the MP4 video that’s the problem…although when I check the website of the upload it appears that the upload completes even though I get the error message that it didn’t. Go figure…

Barry
SilkyWebDesign.Com