Rapid Weaver 8.1.6 - Export to local folder fails; bug still not fixed

Good day,

When trying to export a site to a local folder, I always get the error message:
(this happens with any folder chosen)

Missing export path
Due to MacOS security settings, we were unable to obtain access to your export folder. Please re-chose your export folder to continue.

This is still not fixed despite it has been announced to go away with the next update on Jan 29th. Can anybody help?

Can anybody help?

One the basis that you (or very very very few other) have experienced this, its not a RW bug and more a permissions problem with your copy of MacOS.

A 10 second Google search of macos cannot save to any folder resulted in lots of results with this being the 1st one: https://www.macworld.com/article/2978282/when-save-as-says-you-dont-have-permission.html


I suspect this is one for @dan and @tpbradley since it involves an sandbox type error message.

But it would be good to check if the problem happens even on a new project file. And if it happens with all addons disabled (start RW with the Shift key held down to disable addons)

ok that permission reset fixed it thanks. I was looking rather for the rapid weaver error message because I had no other saving issue.

Now, I can’t publish to an SFTP site with exactly the same settings that work with FileZilla, will open a different threat on that

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.