RW8: Can't export or publish in local folder?

I just downloaded RW8 and created a new project.

I am using the Mountain theme.

I get a message error every time I try to publish in a local folder, or if I try to ‘export’.

What could be wrong ?


I finally figured out what I was doing wrong.

Thank for your message.



look 8.1.1 can't save on desktop

I am having the same issues, do we have a time estimate for a bug-fix for this.

Did you do this?

The settings are as they always have been since RW3, so I am at a loss as to what I could change or test. Any suggestions. The RW connection test says ‘credentials OK’

Hey guys, RapidWeaver 8.1.2 is available with a fix that should solve this problem! Please update and give it a go.


Hi There

I am still getting the same cannot sign in to FTP. Or if I use the test button in publishing I get a Timed Out message.

You might need to re-enter your credentials.

I have re-entered all credentials including setting a new FTP password and also spoken to my server people. Still no luck, I have 4 websites to update one with urgent link updates.

Have you tried to FTP into your hosting area using an FTP app like Transmit or Filezilla?

If that doesn’t work either, then you are not using the correct credentials. If it does work, then that narrows it down to the RW FTP settings.

1 Like

Try exporting your site to a local folder. If that works then use an ftp client to update. That will buy you time to figure out what’s going wrong with RapidWeaver publishing.

Here’s a kB article on fixing ftp problems, in it is information on getting log files.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.