RapidWeaver 7 keeps crashing!


(Daphne Maxwell Reid) #1

I try to open and it does for three seconds and then crashes. What’s up?


(Robert Ziebol 🖖🏼) #2

What version of RapidWeaver 7 is it? What version of macOS are you running??


(Daphne Maxwell Reid) #3

mac OS 10.13.4 High Sierra - RapidWeaver version 7


(Joe Workman) #4

Are you opening an existing project? Or starting from scratch? I think I saw you mention on another thread that you are new to RW. I assume that means that you do not have any addons installed then.


(Robert Ziebol 🖖🏼) #5

What version of RapidWeaver 7?? Hopefully 7.5.5, but just checking.

41%20AM

47%20AM


(Daphne Maxwell Reid) #6

I have been using rapid weaver for at least 10 years starting with version 5. My existing projects are on 6, and I was attempting a new one on 7.


(Daphne Maxwell Reid) #7

I have stacks installed.


(Doug Bennett) #8

Have you tried to download the program again and reinstall? You asked on another post about an uninstall, there is none.

Does RW6 still work okay?


(Isaiah Carew) #9

I would recommend temporarily uninstalling ALL of your addons. It may be that you have something installed that is causing the issue – even things that you aren’t actively using can cause problems.

If you find that helps, then I’d try re-installing just the few things you absolutely need.

If that doesn’t help…

Then, I would recommend sending a crash report to the support folks. Often it can help diagnose what the problem is.


(Daphne Maxwell Reid) #10

Yes I have trashed the 7 app and tried to reinstall it. The Little waiting circle keeps spinning, so it’s not being recognized. Thank you.

Peace!
Daphne

www.daphnemaxwellreid.com


(Daphne Maxwell Reid) #11

Now I have opened my project in RapidWeaver 6 and it is flashing on and off. What the heck is going on?


(Daphne Maxwell Reid) #12

It’s almost like it’s blinking on and off.


(Daphne Maxwell Reid) #13

Can Anybody help me solve this dilemma???


(Joe Workman) #14

Did you do what @Isaiah suggested? Uninstall all 3rd party addons. Then restart RapidWeaver. Does it still crash?


(Lisa Rua) #15

I am having the same issue. Trying to publish a site and it finishing exporting and boom, gone! No notice of ‘something went wrong’ comes up when I re-open. I have RW 7 all stacks are up to date on my MacBook Pro.
never had anything like this happen before.


(Daphne Maxwell Reid) #16

I don’t know where to find the third party add ons.


(Doug Bennett) #17

Not sure what you mean by “it’s not being recognized”, does the spinning circle occur when you first start RW7, or when you try to open a project?

In RW6 can you open a new project Okay? Sounds like the project file you are opening may have gotten corrupted, might want to try grabbing a TimeMachine backup and see if RapidWeaver 6 will open it.

When you first launched RW7 did you get a notification that your add-ons are being copied, and another when your add-ons have been copied?


(Joe Workman) #19

You can find your add-ons folder with cmd+option+7. That will open it inside Finder. Simply move the contents to your desktop temporarily.


(Daphne Maxwell Reid) #20

Thank you, but cmd+option+7 only arranges my desktop. I doesn’t open the add-ons folder.


(Mathew Mitchell) #21

@Daphne: Are you sure? Works perfectly fine for me.

… are you IN RapidWeaver when you do the keyboard shortcut? Using version 7? (i.e. not 6)