Rapidweaver 8.7 stalling crashing

Since a week or so, RapidWeaver 8.7 on Catalina 10.15.7 on an 5kiMac 2014 with 16Gb of Ram keeps stalling. I get a beachball and in the “force quit” window I see: Rapidweaver not responding.
The only thing I can do is force quit the program and restart. Somethings it goes on for an hour without crashing and sometimes it happens all the time.

I’m (almost) a day-one user of RapidWeaver and never had this much crashes.
I’m working on a foundation box file: Faroe with foundation 6 TCMS and the Impact stack. But today I had a crash (no stall) on another project I work on for years, on a usually very stable RapidWeaver. Normally without crashing or stalling.

I already send an email to support@realmac.com but no reaction so far. I’m adopting the habbit to save after every change to be able to progress on my work. I saved the crash report in case it is needed.

Also I see this kind of message in the termal:

Jan 5 16:38:27 iMac-Rico-2 RapidWeaver 8[2193]: objc[2193]: Class Reachability is implemented in both
/Users/xxxxxx/Library/Group Containers/P97H7FTHWN.com.realmacsoftware.rapidweaver/Library/Application Support/Addons/RapidMaps.rapidweaverplugin/Contents/MacOS/RapidMaps (0x107475da0) and
/Users/xxxxxx/Library/Group Containers/P97H7FTHWN.com.realmacsoftware.rapidweaver/Library/Application Support/Addons/Stacks.rapidweaverplugin/Contents/MacOS/Stacks (0x10b299c20). One of the two will be used. Which one is undefined.

Does somebody have an idea how to solve this?

Today I installed the latest version of Stacks (4.1.4). So far no crashes or stalls! Fingers crossed :slight_smile:

2 Likes