RAPIDWEAVER 8 - Published a new site version but old version pops up


(Dopple Banger) #1

I’m publishing a new version of my website but the old version keeps appearing :weary: I’m registered w/ Justhost.com for my site, but i’ve entered all the necessary FTP info to publish.

I recently purchased the Playvid stack & Codex theme from Michael David Design but it hasn’t changed after publishing. My website is https://dopplebanging.com and it should automatically play an MP4 vid with no visible player controls.

Please help! Thanks in advance!


(Joe Martin) #2

Normally you want to give the user a choice as to play a video…so if they are at work they don’t get caught!!!


(Dopple Banger) #3

True haha. When you click onto the link, does it play automatically w/ no controls?


(Jason Bostick) #4

It autoplayed for me (though i do see controls at the bottom).


(Dopple Banger) #5

Thanks for checking. Would you happen to know why the revisions I make don’t stick after publishing?


(David) #6

Possibly you’re browser is aggressively caching? That is often the case when one doesn’t see an update. Have you tried looking at it in another browser or emptying your bowser cache? Also,try turning on cache busting links in Settings. In RW7 you have to republish all files for the cache busting links to be updated, but I understand that in RW8 cache busting links are updated for each publish.


(Marc Vos) #7

When I examine the response via the webinspector, I see 13 errors or more, because it wants to load content from a HTTP-source and your site is called via HTTPS.

A possible reason why your old site keeps popping up, is that your previous site uses ‘index.html’ and the new one uses ‘index.php’. Perhaps both are now present in your website folder and the old one is still being loaded?


(Dopple Banger) #8

SOLVED! Thanks for your help everyone, it was a problem w/ the paths on my FTP settings!