RW8.3 and cPanel

Im using RW8 and my host just upgraded their server to cPanel. Since then I am having endless trouble uploading changes. I’ve checked an rechecked the path and from my end the connection is solid and everything appears to go fine but the updates do not appear on the website. Any insights/suggestions?

Would need to know a bit more, for a start:

  1. screenshots of your publishing settings
  2. Who’s the hosting company
  3. Any messages you might be getting
  4. URL.

Since you’re saying it appears to be publishing but no changes are appearing, it could be the publishing path. Also make sure you clear your browser cache.

1 Like

Thanks. The only message I get is that the upload was completed. The hosting company is Columbus Host. url is Publishing setting:

There are quite a few things (mostly font files) that are not loading on your pages. They all seem to be part of the Offroad theme you are using. I would start by using the menu option to Republish All Files. That may get all the theme files uploaded correctly.

What updates do you see in RW that you do not see on the live site after publishing?

I have tried republishing all files to no avail. The changes not showing are these:

  • an image added to “Trauma Responsive Care” page
  • resource links added to “NADD National 18” page
  • two new pages added under “Secret Vault”
  • links to these new pages on the “Secret Vault” page.

It appears as though the updates are going somewhere down a rabbit hole, or not over-riding the old, or the host file manager is pulling from a back up.

Sorry I am not a tech person and thanks for your help on this.

I’m having the same problem Except for one thing, I don’t have that “Use SSL for” drop down menu. I’m using 8.0.3 (20142). Someone told me my SSL certificate “wasn’t installed properly.”

Hostmonster can’t help me. RapidWeaver crashed a few times and I have had to replace all of my resource files.

Have you tried with a different web browser or with a Private Window in Safari? Safari caches webpages pretty aggressively. It’s possible the pages have been updated and you’re just seeing cached versions.

I see one image on your “Trauma Responsive Care” page.

I see two subpages under the APCLOUD --> Secret Vault menu. Not sure how many there should be.

Since the secret vault pages are password protected, I can’t check those.

This isn’t the same issue. Kevin is getting a message that his upload completed.

In your case, RW is not logging in to your ftp server. It would be easier to help if you started a new thread for your issue. Post the info @teefers asked Kevin to post in the first reply above.

1 Like

I just tried a different browser and have emptied the cache in Safari–no change.

The TRC page should have two images on it and there should be four pages under secret vault.

I’ve discovered the path my host gave me was creating sub directories of public_html where my updates were going to die. So I think I have it working for now.

This has been very informative and helpful–thanks!

Since you are not getting any publishing errors, I would guess the path is the problem. I did a quick look at your hosting company and couldn’t find any real Knowledgebase or any good info on publishing setup.

I don’t know if they have a file manager or similar that allows you to look at files on the server?
I would check that first.

You could also try clearing the path from the publishing settings in rapidweaver and select the Browse button and then select the public_html directory and see if that helps.

Hey Doug,

My path was evidently ‘creating’ redundant public_html files. Got it figured out.

Thanks for your help on this.


1 Like

Glad you got it worked out… for future reference… a good way to solve issues such as this is to use FTP app or your control panel file manager to actually view the files on your server to see exactly what is happening.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.