Rapidweaver Version 7.5 (18755b) ftp problem (RESOLVED: user issue)


(Gary Wann) #1

I’m one of the really lucky users who has had no real issues with the RW ftp upload process - until now!

I installed the latest v7.5 beta and immediately starting having problems with ftp upload stalling after 20 to 40 files had been uploaded. The ftp process would then time out. I went back a few RW versions as far as v7.4(?) but the same issue continued.

Having tried everything I sought help from Greg at Chillidog and he advised me to try sftp rather than my usual ftp. After initially failing to get anything to upload (file not found after a successful connection) I removed the /public_html/ path from the RW sftp publishing settings and all those 800 odd files (republish all) went up into the ether like lightening.

So, in my humble opinion, the ‘standard’ ftp upload in broken in this beta version - or at least it doesn’t work with Chillidog hosting.

During my frantic attempts to make the ftp work, I did try the new auto config option - which just sat there thinking about it.

Other than that, so far, this version is behaving OK.


(William VILLERS) #2

This used to happen to me with some of the 7.x updates, it was eradicated in 7.4. 7.4.1 brought an impossibility to even connect to my ftp server (while 7.4 has no problem) which is present in 7.5 as well… I had both my ISP and hosting provider check (real IT people involved) and then couldn’t find anything on their side…


(Gary Wann) #3

Ah, I didn’t quite get the sftp path right and ended up publishing in the wrong place in the hosting area. Sorted out now.


(William VILLERS) #4

And as we spoke, I went on and tried again with 7.4.1 and finally managed to get an ftp mode that seems to allow connection… Interestingly, the mode that worked in 7.4 doesn’t in 7.4.1…


(Gary Wann) #5

Not really resolved I think!

ftp upload is NOT working for me with this beta. sftp is, but not ftp.