Repeated updates for the same plug-in :-


(tim parsons) #1

this isn’t really very important, but does it happen to anyone else ?

Every time i open RW6 i am told PlusKit 4 needs updating every time i , when it so obviously doesnt !

Tim


(scott williams) #2

I thought 4 was for RW7, could be wrong, usually am…


(David) #3

Looks like a new feature in the 7.3 beta:

Here’s what’s new in RW 7.3 (18549b):

We now allow plugins to pass requirements to RW via the update URL (important for compatibility)