RW 6.3 Upgrade loosing Third Party Plugs, Stacks and Themes


(Craig Stickler) #1

RapidWeaver Version: 6.3 (14965)
System Version: 10.10.4
Hardware: Mac Pro, 8-Cores, 5 internal SSD and HDD Storage, 18GB Memory.

Issue:
Upgrade to RW 6.3 looses all third party stacks, themes and plugins - Just gone.

I worked around this problem by learning to backup the “Rapidweaver” folder containing all of the installed files - and then Replacing the NEW/Empty Rapidweaver folder with the old FULL Rapidweaver folder after each upgrade. This worked. Buy I shouldn’t need to resort to this -hack- everytime I upgrade RW.
This has happened for the last 5 Upgrades. :confused:

Love you guys - Love Rapidweaver - Please help!

Expected Result:
Fix the broken install. Where did they go?

Additional Links:
NA


(Nik Fletcher) #2

Have you restarted your Mac? Are you using any tricks to relocate the App Support folder?

Thanks,

—Nik


(Craig Stickler) #3

Yes. I restart for all upgrades.

No tricks with any folders - Rapidweaver folder is in: Library/Containers/com.realmacsoftware.rapidweaver6/Data/Library/Application Support/Rapidweaver

and the Rapidweaver app is located in the standard Applications Folder.


(Nik Fletcher) #4

If you’re able / willing to reproduce this by downloading an older version here and still get this when updating to RapidWeaver 6.3, could I ask you to go to Console.app, filter with the term “RapidWeaver” in the top right, copy any output in the Console, and send it to support@… (mark it FAO Nik). I’ll take a look!

—N


(Craig Stickler) #6

I will try to do this soon.