Update failed miserably


(Mike Movius) #1

I just updated RW 6 to 6.3.7 It lost all my themes, addons and stacks. I have a deadline, and this is unacceptable. What’s the fix, doc?


(Brad Halstead) #2

@movius

What version of OSX?

Did you update or add the 6.3.7 as a new app?

Did you try a reboot of the machine?

HTH
Brad


(Mike Movius) #3

OSX 10.11.2
No, it was a simple update that went badly.
No. Why would that work, when the update doesn’t read properly?


(Brad Halstead) #4

@movius, I suggest a reboot and then see if problem persists, I doubt it will :wink:

Brad


(Robert Ziebol 🖖🏼) #5

I would also suggest getting the full version and not the upgrade here


Delete the one you have and install the one linked above, see if that helps.


(Mike Movius) #6

I rebooted before the second upgrade attempt. I continue to get the same error messages.


(Brad Halstead) #7

@movius, what are the exact error messages?

If you’re in a pinch and under a deadline, I would restore the older RW from Time Machine or your preferred and used backup procedure and then fiddle with an upgrade/reinstall afterwards when not under pressure.

Just my thoughts…
Brad


(Mike Movius) #8

“PROJECT NAME” requires some plugins that aren’t currently installed. & The HV-INFINITE R theme that this document uses is missing. If you open this project, RapidWeaver will apply the Veerie theme. Are you sure you still want to open this project?

If we can’t get this resolved soon, I’ll follow your restore advice, Turtle. M


(Brad Halstead) #9

@movius

Something is going on perhaps with permissions of your HDD, but not a typical upgrade issue that I have seen in the forums.

Sorry i can’t help more but by your errors, you are missing the previously installed Themes, Plugins and maybe stacks as you described.

Brad


(Mike Movius) #10

This is a better representation of the errors. So many items are missing that it’s got to be a read problem with the update. I know they are all there. M


(Brad Halstead) #11

@movius

What happens when you create a new site?

Are you able to see your themes?

If you add a stacks page to the site, are your stacks all showing up?

Could be a corrupted project file if when creating a new site you can see your installed themes and stacks…

Just thoughts is all…

Brad


(Mike Movius) #12

None of my purchased themes are there. Stacks aren’t there either. It occurs with all of my projects. I’m restoring from TM. This is too crazy… M


(Mike Movius) #13

Now, I am pissed. When I try to restore from Time Machine, I’m getting the same error messages. What gives, RW Support?


(Mike Movius) #14

No change… Other suggestions? A goodly percentage of my plugins are from Joe Workman.


(Robert Ziebol 🖖🏼) #15

Best way to get our stacks back is to use our order lookup page
http://joeworkman.cartloom.com/lookup
If you do not have your invoice order, use the retrieve order history option. Do you know where the add-ons are kept on your Mac? You could look and see if they are in the physical location.

You are going to have to wait until Monday, the Realmac team will probably not answer until then.


(Brad Halstead) #16

@movius, man, I can imagine, but fear not…

You may/will need to download Stacks again from YourHead (You should have your reg number in a saved email I hope or you can do an order lookup I believe)

And, you will need to download your Themes again as well

Not sure why the issue but please send a detailed report to support[at]realmacsoftware[dot]com with details of your OS, the current version of RapidWeaver, the upgrade version of RapidWeaver, the images that you showed in the forum, the version of Stacks and they may be able to provide direction.

Keep us posted so the whole forum can know the issue when it is resolved please.

Thanks and Good Luck
Brad


(Mike Movius) #17

Good advice. Thanks, man!


(Robert Ziebol 🖖🏼) #18

Actually, if RapidWeaver is not asking for a serial number, Stacks and other plugins should not either, although I could be wrong.


(Mike Movius) #19

I wouldn’t think so, either. BTW, I’m using Stacks 3 at Joe’s suggestion. Or, at least, I thought I was… M


(Brad Halstead) #20

@zeebe, I agree but RapidWeaver update should’t have pooched his stacks, Themes and Plugins either so was just trying to cover all bases :wink:

@movius, current version of Stacks 3 is 3.0.3… just an FYI

Brad