RW 8.7 Can't connect to SFTP server - SOLVED

Frustrating when you can’t publish your files. Didn’t change a thing on the publish settings.Yesterday everything was fine, today it’s not. For the last week I was publishing to my local computer, then using a FTP Client (Cyberduck in my case) to upload the files to my server. That workaround worked but it’s not how things should be. Then I thought to delete the RW plist (home/Library/Preferences/com.realmacsoftware.rapidweaver8.plist). And boom… I could now publish again! There are a number of problems I have with version 8 (mainly the crazy way Resources works and doesn’t work, deleting files etc.!!!), but at least I got this server publishing problem fixed.

I will try this, because I had to go back to my iMac with RW 8.6.2 on it to get mine to publish right.

Revise from Don King:
In my initial post I wrote:
"Yesterday everything was fine, today it’s not."
I guess my frustrations finally got the best of me and I didn’t think that sentence through. I should have written:
"Last week publishing was fine, but since then, for the past week, publishing hasn’t worked"
But I think you still get the gist of what I was saying. Deleting the plist solved the publishing issue, at least it did for me, at least for now.
And if anyone questions if I had the correct publish settings, the answer is I did. Because I had the file saved in RW 6 before I upgraded to RW 8. And in testing the file in RW 6, the connection test was successful. But in RW 8, with the same settings, the connection didn’t work. That is… until I deleted the plist as I’ve already explained.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.