RapidWeaver 8.5.1 - Couldn't upload to your SFTP server

Hi, Although I’ve been using RapidWeaver for many years - I’m basically a novice. Got my website to work, and never looked back. I most recently had been using RW 7.5.1 before finally upgrading to 8.5.1. I’m on a Mac - Catalina, OS X 10.15.4.

I’ve had no problems publishing with RW 7. (I can STILL publish successfully to my site with it.)

However, even though as far as I can tell, I have identical publishing settings in RW 8.5.1, I cannot publish my site successfully. I keep getting an error telling me that “There was a problem publishing your website. Please check that your publishing details are correct.” When I click the “i” in the box, I get: “Remote file not found. URL: sftp://bell.chillidoghosting.com:*****” (replaced my unique server id there with '*'s)

I’m suspecting that this is something very simple, which if I understood the least bit about publishing, I’d recognize…

Any ideas?


@barchard will be able to advise.


Please try this but also please open a ticket with a screenshot of your RapidWeaver publishing settings and we’ll be happy to help you out.


Thanks Greg! I was just going about the process of unblocking and opening a new ticket, when I noticed an older ticket with the same problem. Turns out that I’d eventually had to create a new data file from scratch (something invisible was corrupted in the original one.) I just realized that I’ve been trying to re-use the older file - the one that never worked. Found and tried the newer one, and all is roses!

Now, to delete the old one!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.